Umbau von Uconnect 5 auf Uconnect 7

Partner:
Feiertag?
  • Hallo zusammen, vielleicht kann uns ja hier jemand spontan helfen.


    Fiat 500C Lounge, Bj 18


    Das Uconnect 5 haben wir ausgebaut und das 7 eingebaut, das Radio funktioniert alles, aber der Tacho blinkt, also Proxy Fehler.


    Hier die Original Proxy Konfiguration mit Uconnect 5:


    4F 80 00 05 10 00 00 00 4F 80 00 05 10 00 00 00 00 00 00 00 10 00 00 00 00 00 00 00 10 00 00 00 00 00 00 00 00 00 00 00

    4F 80 00 05 10 00 00 00 09 00 00 04 10 00 00 00 4F 80 00 05 10 00 00 00 09 00 00 04 10 00 00 00 09 00 00 04 00 00 00 00

    33 32 31 35 30 30 34 32 34 37 39 4F 55 54 50 55 54 44 4A 49 54 20 18 09 08 4F 80 00 05 10 00 00 00 09 00 00 04 10 00 00 00 83 47 73 06 F4 20 1C C0 00 00 00 16 00 01 00 94 06 41 01 00 40 00 81 00 75 41 0A 0C 0D 01 80 2E 24 00 00 00 00 31 05 18 03 00 00 04 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 07 00 94 00 22 00 04 93 07 00 20 80 00 00 30 00 81 00 0F 00 00 00 00 01 00 40 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00 44 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00


    Was haben wir gemacht.... in vielen Anleitungen den Byte 147 auf 05 geändert ...keine Änderung.


    Dann haben wir aus einer anderen Proxy den Byte 115 von 07 auf 02 geändert ..danach ging das Radio aus und nicht wieder an.


    Über Hilfe wären wir dankbar.

  • Mit Diesen Infos wirst Du hier keine Hilfe bekommen ... Was ist das -> Der Motorcode vom Mercedes Benz ??


    Ich habe ein 7" Ucconnect und duch die vielen Internen Funktionen die mit dem Fahrzeug zu tun haben , werden sicherb nicht alle Funktionen verfügbar sein ....


    Hier wird sicher nur eine Fahrt zu Fiat nötig sein ... bzw, du hast einen Programierer mit entsprechender Software...

    Gruß
    Carsten

    Mein 500X: 500 X ,Urban Look Serie 2 -MultiAir- Pop Star 4x2- 1,4/140 Ps
  • Hallo idlop ,


    Ich kenne die benötigten Einstellungen zum Sprung von uconnect5 auf uconnect 7 leider nicht, da ich selbst nur das einfache uconnect7 gegen welches mit Navi/GPS getauscht habe, aber bei der Recherche damals habe ich gesehen dass es einigen hier gelungen ist ein u5 durch ein u7 zu ersetzen. Leider hat Fiat im Laufe der Jahre anscheinend auch die Anordnung der Codes gelegentlich geändert und das was bei dem Einen klappt , bringt bei einem Anderen nicht das gewünschte Ergebnis. Ich weiß nicht wie weit du hier alles durchgelesen hast, es ist auch sehr viel Stoff aber anders geht's leider nicht. Schau auch im Tipo Forum nach. Das meiste hier was das Thema Apple Carplay und Android Auto betrifft kommt von dort.

    Wie ist der aktuelle Stand der Dinge? Konntest du dein Radio wieder zurückholen mit dem Eintragen der orig. Proxy? Wenn nicht, versuche es weiter. Achte dabei dass die Anordnung exakt so ist wie davor. Keine Leerstellen zu viel oder zu wenig. Nach dem Proxy Durchlauf unbedingt das tun was MES sagt. Ich glaube es war Zündung aus und dann wieder an.

    Dass der Tacho blinkt ist an sich kein Problem. Wenn das Radio funktioniert hat, ist irgendwas bei dem abschließenden Proxy Durchlauf schief gegangen. Hast du sicher nicht ein Paar Zeilen mit der Maus verschoben statt sie zu markieren? Vergleiche mal die Erste Zeile meiner Proxy mit der 5. von deiner. Mach die letzten Änderungen wieder weg und beende das Ganze mit der Proxy Ausrichtung. Am Ende ist es wichtig das zu tun was MES sagt.

    Welche MES Version hast du? Ich hatte am Anfang Version 4.2 da ließ sich keine Gescheide Verbindung aufbauen, so bald der gelbe Adapter angesteckt war. Mit Version 4.6 und 4.8 ging es dann ohne Probleme. Wenn es was hilft hier ist meine original Proxy. Es ist auch ein 2018er, nur kein C. Er hat PDC, Schiebedach, Nebel Scheinwerfer, Klimaautomatik, Tempomat, Standard Tacho und ursprünglich uconnect 7 ohne GPS/NAV. Die aktuelle Proxy müsste ich auslesen, die habe ich noch nicht exportiert. Die ist jetzt natürlich länger und etwas abgeändert.


    33 32 31 35 30 30 32 37 35 33

    33 4F 55 54 50 55 54 44 4A 49

    54 20 17 03 30 4F 84 00 05 02

    00 00 00 09 00 00 04 02 00 00

    00 01 C2 71 06 F4 00 1C C0 00

    00 00 16 00 01 00 94 06 41 01

    00 40 00 00 00 75 41 0A 0C 0D

    01 80 2E 24 00 00 00 00 31 05

    11 03 00 00 04 00 00 00 00 00

    00 00 00 00 00 00 00 00 00 00

    00 00 00 00 00 00 07 00 94 00

    22 00 04 88 02 00 20 80 00 00

    40 00 81 00 0F 00 00 00 00 01

    00 40 01 00 00 00 00 00 00 00

    00 00 00 00 00 00 00 05 00 00

    00 00 00 00 00 00 00 00 00 00

    00 00 00 00 00 00 00 00 00 00

    00 00 00 00 00 00 00 00 00 00

    00 00 00 00 00 00 00 00 00 00

    00 00 00



    meier500x Du hast wohl nicht viel von diesem Forum durchgelesen?

    Hättest du es gemacht wüsstest du dass der "Motorcode von Mercedes" hier eine ganz wichtige Lektüre ist.

    Wenn eine Adresse hier gaaaanz falsch ist, dann die von Fiat. Ein Programmierer kann damit auch nichts anfangen, es sei denn er hat die Tools die Fiat im Werk verwendet. Bisher ist uns aber hier so einer nicht begegnet.


    Grüße!

  • Leider nicht , weil hier auch zu viel Schwarmwissen nicht belegt ist und Sarkasmus mit unbeantworteten Fragen werden hier ja nicht einmal verstanden ;)

    Gruß
    Carsten

    Mein 500X: 500 X ,Urban Look Serie 2 -MultiAir- Pop Star 4x2- 1,4/140 Ps

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!