Fehlercode P112A-00

Partner:
Feiertag?
  • Ich habe Probleme mit meinem Fiat 500X und hoffe, dass mir hier eventuell jemand weiterhelfen kann, bevor ich noch mehr Geld in den Werkstätten lasse.


    Es handelt sich um folgendes Auto

    Fiat 500X, Diesel 1.6 120PS, Baujahr 07/2015, jetzt ca 150.000km


    Bei ihm leuchtet (mittlerweile dauerhaft) die Motorkontrollleuchte. Zu Beginn leuchtete sie immer mal wieder, war dann bei Neustart des Motors wieder verschwunden und ging manchmal während der Fahrt wieder an.


    Der Wagen fährt komplett normal, Verbrauch wie gewohnt niedrig (ca 4,8l), kein ruckeln, kein stottern, kein Leistungsverlust.


    Im Juli wurde in der Werkstatt die obere Lambdasonde gewechselt und der Fehlerspeicher gelöscht. das hielt ca 2 Tage, dann war die Lampe wieder an. Der Wagen ging erneut in die Werkstatt, die Sonde wurde erneut gewechselt und er bekam frischen TÜV.

    Auf dem nach Hause weg vom TÜV ging die Lampe erneut an.


    In einer anderen Werkstatt (diesmal Fiat) wurde der Fehlerspeicher ausgelesen und die neue Sonde angelernt. Die Motorkontrollleuchte blieb daraufhin für ca 2 Wochen aus. Nun ging sie erneut an und bleibt auch dauerhaft an.


    In der zweiten Werkstatt wurde uns nun vorgeschlagen, die Lambdasonde erneut zu wechseln, das wäre dann Sonde Nr. 3


    Der genaue Fehlercode beim Auslesen ist

    ECM P112A-00 Prüfung Signalplausibilität Vorkat-Lambdasonde (Signalamplitude < Mindestwert)


    Hat irgendjemand Erfahrungswerte oder selbst schon einmal diesen Fehler gehabt?


    Theoretisch könnte ich mit der Lampe einfach weiterfahren, da das Auto komplett normal fährt, aber da ich ihn verkaufen will, wäre ein fehlerfreies Auto schon wünschenswert.

  • Hallo,

    Da gehen gerade bei mir alle Alarmglocken an, die ich habe ;)


    Das Spiel mit der Motorkennleuchte hat mich in den Wahnsinn getrieben und gerade aus der Werkstatt, wieder an und zurück. Dann war es mal paar Tage ok, wieder an. Wieder in die Werkstatt. Das ganze ging 3 Monate und dann kam einer auf die Idee, mal mit der Kamera rein zu gehen. Ich hatte nun schon alles neu, von AGR bis Sonden und Sensoren usw... Ich hatte eine Verkokung. Sauber hat man es nicht bekommen, ich habe einen neuen Kopf bekommen, Ansaugbrücke usw... War ein 1,6 Diesel. Deswegen fahr ich jetzt Benziner und hoffe, dass ich Ruhe habe. Ich hatte diese Verkokung nicht nur 1 mal, ich hatte sie ganze 2 mal mit dem 1,6er. Getankt hatte ich nach der ersten Verkokung Aral ultimate auf anraten. Gebracht hat es nichts. Ich hatte Glück, dass sehr viel auf Kulanz gemacht wurde und bin glimpflich da raus gekommen. Ich drücke dir die Daumen.

  • Hallo,

    wenn schon drei Sonden nicht funktionieren sollte man mal den Kabelbaum kontrollieren, oder mal schauen ob die Sondenheizung auch richtig funktioniert, also die Spannungsversorgung ( Sicherungen alle i.O. ???)


    Gruss Henry.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!