Diese Werbung wird für Fiat500-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

Pone

Mitglied

Beiträge: 3

Aktivitätspunkte: 20

Dabei seit: 19.05.2018

Danksagungen: 1

  • Nachricht senden

1

Samstag, 19. Mai 2018, 16:23

Webasto Standheizung

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,


wollte mir eine Webasto Standheizung in meinen 500x einbauen lassen, keine Insellösung.
Für meinen Motor 1.6L und 110 PS gibt es von Webasto keinen Einbausatz, mein Webastohändler
meinte es sollte gehen er will die Fehlermeldung vom Kühlwassertemperatursensor
mit einem Kaltstart Kit umgehen.
Die Plausibilitätsprüfung wird dann beim Starten für 10 Sekunden ausgetrickst und ein Kalter Motor simuliert.

Hat schon jemand eine Standheizung in den 1.6L mit 110PS einbauen lassen?


Gruß
Rainer



Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JD4040 (23.05.2018)

offroad40

Fiat500-Schrauber

  • »offroad40« ist männlich

Beiträge: 282

Aktivitätspunkte: 1 475

Dabei seit: 26.10.2015

Wohnort: Flurlingen

Danksagungen: 261

  • Nachricht senden

2

Dienstag, 22. Mai 2018, 23:06

Für den 1.6 Multijet gibt es doch einen Einbausatz oder hat es gegeben den habe ich damals für den 2.0 verwendet und modifiziert 8) UND diese sinnlose Temperaturabfrage habe ich umprogrammieren lassen :love:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »offroad40« (22. Mai 2018, 23:13)

Mein 500X: Cross Plus 4x4 Automatik 2.0 Multijet Vollausstattung jedoch ohne Skydome


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JD4040 (23.05.2018)

Pone

Mitglied

Beiträge: 3

Aktivitätspunkte: 20

Dabei seit: 19.05.2018

Danksagungen: 1

  • Nachricht senden

3

Mittwoch, 23. Mai 2018, 16:51

Hallo,


ja die Temperaturabfrage ist ziemlich sinnfrei, wenn eine nicht Plausible Temperatur an das Steuergerät gesendet wird geht die Motorkontrollleuchte an.
Laut Webasto gibt es keinen Einbausatz für meinen Motor, nur für den 1.4L 140PS Benziner und dies auch nur für die Insellösung der Motor wird nicht erwärmt.
Der Einbausatz vom 1.4L 140 PS sollte aber kein Problem sein die Elektronik ist die gleiche nur der Motor ist anders.
Mein Webasto Händler will eine Lösung mit Motorerwärmung einbauen mit dem Kaltstart Kit.

Meine Frage, läuft deine Standheizung ohne Probleme oder gab es noch andere Fehler?
Hast du eine Insellösung oder mit Motorerwärmung verbaut?
Wo hast du die Temperaturabfrage deaktivieren lassen, damit könnte ich mir das Kaltstart Kit sparen.


Gruß



offroad40

Fiat500-Schrauber

  • »offroad40« ist männlich

Beiträge: 282

Aktivitätspunkte: 1 475

Dabei seit: 26.10.2015

Wohnort: Flurlingen

Danksagungen: 261

  • Nachricht senden

4

Donnerstag, 24. Mai 2018, 00:22

Es wird auch das Motorwasser erwärmt, das Programmieren wurde in Hartberg Österreich bei Fa.Korbel gemacht, hat mir bisher fast alle wünsche bei Neufahrzeugen erfüllt, wurde mit Geschwindikeitsbegrenzer und Verbrauchssopimierung gemacht. Muss jedoch sagen das er erstes Steuergerät zerschossen hat, aber gab ein neues auf seine Rechnung ;)
Ansonsten läuft sie ohne Probleme seit Einbau

Mein 500X: Cross Plus 4x4 Automatik 2.0 Multijet Vollausstattung jedoch ohne Skydome


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JD4040 (24.05.2018)

Pone

Mitglied

Beiträge: 3

Aktivitätspunkte: 20

Dabei seit: 19.05.2018

Danksagungen: 1

  • Nachricht senden

5

Donnerstag, 24. Mai 2018, 16:38

Hallo,

dann werde ich das Risiko eingehen und die Standheizung Anfang Juli einbauen lassen.
Werde das Kaltstart Kit verbauen lassen, ist wahrscheinlich günstiger und die Software vom Auto ist noch updatefähig.
So ein Kaltstart Kit wird bei Citroen und Peugeot verbaut, warum nicht bei Fiat auch.
Hoffe es funktioniert alles so wie der Webasto Händler gesagt hat und es gibt keine Probleme.
Zur Not gibt es ja immer noch die Insellösung die sollte auf jeden Fall funktionieren.


Gruß



Ähnliche Themen

Verwendete Tags

Standheizung

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Fiat500-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!