Diese Werbung wird für Fiat500-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin Group

Julia Art

Mitglied

  • »Julia Art« ist weiblich

Beiträge: 4

Aktivitätspunkte: 25

Dabei seit: 19.12.2016

Danksagungen: 4

  • Nachricht senden

1

Montag, 19. Dezember 2016, 21:05

Blue&Me verbindet sich trotz Adapter nicht mit iPhone 4S

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo ihr Lieben,
ich hoffe so sehr, ihr könnt mir weiterhelfen, dieses Blue&Me macht mich wahnsinnig...

Aber von vorne: Ich bin (sonst) stolze Besitzerin eines Fiat 500 (Baujahr 2007) mit USB-Schnittstelle. Mein großer Wunsch wäre, Musik über mein iPhone 4S (da ja Android wohl überhaupt nicht funktioniert) über Spotify im Auto abzuspielen, da ich seit langer Zeit keine heruntergeladene Musik mehr habe und mir somit auch der USB-Stecker nicht viel bringt...

Da ich bereits oft gelesen habe, dass ich für das iPhone einen Blue&Me-Adapter brauche, hab ich mir diesen nun auch endlich gekauft, nachdem ich jetzt über ein Jahr zu geizig war. Adapter kommt endlich nach ca. 1 Monat Lieferzeit, ich verbinde alles genau so, wie es überall steht: Handy-Kabel in den Adapter, Adapter ins Auto, Zündung an. Doch was passiert? Niiiiiix. Keine automatische Medienwiedergabe möglich, da "keine Medien gefunden", obwohl sich mehrere mp3-Dateien auf dem iPhone befinden. Das einzige was geschieht ist, vom iPhone ertönt das Verbindungssignal, als würde es aufgeladen werden, aber es lädt nicht wirklich auf bzw. ich glaube es verbindet sich auch nicht wirklich, auch nicht nachdem ich bejahe, dass das Auto Zugriff auf Fotos und Videos auf das iPhone haben darf (?!! von Musikdateien oder so kommt gar nix). Keine Veränderung zu ohne Adapter also. An was liegt es?? Ist vielleicht der Adapter kaputt, oder liegt es am iPhone (übrigens mit IOS 9.3.5) oder doch am Blue&Me? Welche Blue&Me-Version allerdings vorliegt, hab ich keine Ahnung. Es muss auf jeden Fall die erste Generation sein, da ich über keinen AUX-Anschluss verfüge (was aber alles so viel vereinfachen würde)... :pinch:
Da in verschiedenen Foren auch schon was von "System aufgehängt" etc. die Rede war, hab ich dann letztens mal einen USB-Stick mit 9 Uralt-Liedern bespielt, ohne Adapter natürlich ins Auto gesteckt, Zündung an, es funktioniert tadellos. :wacko:
Dies ist jedoch eigentlich keine Dauerlösung, ich habe die Hoffnung immer noch nicht aufgegeben, dass jemand eine positive Nachricht oder zumindest eine Idee für mich hat, sodass ich baaaald baaaald doch meine Spotify-Bibliothek unterwegs genießen kann... ^^ So langsam bin ich nämlich komplett ratlos... ?(

Ich danke euch schon mal im Vorraus für Eure Hilfe und hoffe auf gute Ideen! :) Einen schönen Montagabend noch!
Lg, Julia

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JD4040 (20.12.2016)

JD4040

Moderator

  • »JD4040« ist männlich

Beiträge: 4 180

Aktivitätspunkte: 23 140

Dabei seit: 17.03.2014

Wohnort: Herten

Danksagungen: 1320

  • Nachricht senden

2

Dienstag, 20. Dezember 2016, 08:25

Julia, herzlich Willkommen hier im Forum!

Für das Blue&me brauchst du ein Update auf 5.6!
Um auf 5.6 zu installieren, braucht das Blue&me aber erst die Version 5.5!
Die höheren Update Versionen funktionieren nur mit Blue&me der 2. Generation, die mit dem AUX Anschluss.

Hier geht es zu den Updates:

http://www.blueandme.net/blueandme/index.aspx/
Pessimisten stehen im Regen, Optimisten duschen unter den Wolken.

Mein 500X: 500X OFF ROAD 1.6 E-torq, Panda Lounge 1,2 8V


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Julia Art (20.12.2016)

guzzi97

Fiat500-Schrauber

  • »guzzi97« ist männlich

Beiträge: 243

Aktivitätspunkte: 1 225

Dabei seit: 27.09.2016

Wohnort: Münster

Danksagungen: 214

  • Nachricht senden

3

Dienstag, 20. Dezember 2016, 08:44

..in 500er Nachbarforum gibts eine schöne Anleitung, wie mann das B & M beim 500er aupdated.

Einfach mal bei Google folgende Suche eingeben :
Aktualisierung von Blue&Me

dann den ersten "Eintrag" nehmen...

Grüße
..wer später bremst ist früher schnell :D :D

Mein 500: 500 Lounge 0,9 TA 77-KW ; Alfa Romeo 156 SW GTA, Jeep Grand Cherokee SRT8 (MY2014)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Julia Art (20.12.2016)

Julia Art

Mitglied

  • »Julia Art« ist weiblich

Beiträge: 4

Aktivitätspunkte: 25

Dabei seit: 19.12.2016

Danksagungen: 4

  • Nachricht senden

4

Dienstag, 20. Dezember 2016, 13:13

Julia, herzlich Willkommen hier im Forum!

Für das Blue&me brauchst du ein Update auf 5.6!
Um auf 5.6 zu installieren, braucht das Blue&me aber erst die Version 5.5!
Die höheren Update Versionen funktionieren nur mit Blue&me der 2. Generation, die mit dem AUX Anschluss.

Hier geht es zu den Updates:

http://www.blueandme.net/blueandme/index.aspx
Hallo, danke für deine schnelle Antwort. Bevor ich nun mein Blue&Me gleich aktualisiere - meine Freisprechanlage funktioniert ebenso einwandfrei! Nur die Musikwiedergabe übers iPhone will einfach nicht... :whistling:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JD4040 (21.12.2016)

guzzi97

Fiat500-Schrauber

  • »guzzi97« ist männlich

Beiträge: 243

Aktivitätspunkte: 1 225

Dabei seit: 27.09.2016

Wohnort: Münster

Danksagungen: 214

  • Nachricht senden

5

Dienstag, 20. Dezember 2016, 13:27

..datt ham' wir schon verstanden :)
mit dem B&M update, kannste Musik vom Iphone hören...ohne, geht nur die FSE (Frei-sprech-Einrichtung = Telefon)

Grüße
..wer später bremst ist früher schnell :D :D

Mein 500: 500 Lounge 0,9 TA 77-KW ; Alfa Romeo 156 SW GTA, Jeep Grand Cherokee SRT8 (MY2014)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JD4040 (21.12.2016)

Julia Art

Mitglied

  • »Julia Art« ist weiblich

Beiträge: 4

Aktivitätspunkte: 25

Dabei seit: 19.12.2016

Danksagungen: 4

  • Nachricht senden

6

Dienstag, 20. Dezember 2016, 14:13

ach, geil! okay, war mir nicht sicher, ob das klar verständlich wurde :D vielen Dank, ich melde mich nach dem Blue&Me-Update mit hoffentlich guten Nachrichten! ^^

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JD4040 (21.12.2016)

JD4040

Moderator

  • »JD4040« ist männlich

Beiträge: 4 180

Aktivitätspunkte: 23 140

Dabei seit: 17.03.2014

Wohnort: Herten

Danksagungen: 1320

  • Nachricht senden

7

Mittwoch, 21. Dezember 2016, 07:56

Wir hatten dich schon verstanden ;)
Pessimisten stehen im Regen, Optimisten duschen unter den Wolken.

Mein 500X: 500X OFF ROAD 1.6 E-torq, Panda Lounge 1,2 8V


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Julia Art (25.12.2016)

Julia Art

Mitglied

  • »Julia Art« ist weiblich

Beiträge: 4

Aktivitätspunkte: 25

Dabei seit: 19.12.2016

Danksagungen: 4

  • Nachricht senden

8

Sonntag, 25. Dezember 2016, 15:29

Blue&Me Update erfolgreich!!

Oh mein Gott, es funktioniiiiiiiiert ^^ Dank euren guten Tipps und echt sehr guter Anleitung auf http://www.fiat500-forum.de/index.php?page=User&userID=801, hat die Aktualisierung erst auf 5.5 und dann auf 5.6 einwandfrei funktioniert. Und tadaaaaa, plötzlich lädt sich auch das iPhone bei Verbindung mit dem Adapter ^^ Uuuuund bzgl Spotify für die anderen User mit gleichem Problem: Wenn man mindestens eine mp3-Datei auf dem iPhone hat, erkennt Blue&Me diese und kann somit diese abspielen. Und währenddessen kann man dann in Spotify wechseln und die eigenen Playlists spielen.
Ich bin sooooo arg glücklich, wirklich!! Jetzt macht Autofahren gleich doppelt so viel Spaß sie vorher :D Das ist das beste Weihnachtsgeschenk, das ich mir selbst hätte machen können! Mein Traum seit 1,5 Jahren ist endlich in Erfüllung gegangen!
Ich wünsche euch ebenfalls noch frohe Weihnachten und einen tollen Start ins neue Jahr 2017! Und nochmal: DANKE für die schnelle und gute Hilfe!!
Liebste Grüße, Julia :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Julia Art« (25. Dezember 2016, 15:56)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JD4040 (26.12.2016)

JD4040

Moderator

  • »JD4040« ist männlich

Beiträge: 4 180

Aktivitätspunkte: 23 140

Dabei seit: 17.03.2014

Wohnort: Herten

Danksagungen: 1320

  • Nachricht senden

9

Montag, 26. Dezember 2016, 08:29

Danke für die Rückmeldung!
Pessimisten stehen im Regen, Optimisten duschen unter den Wolken.

Mein 500X: 500X OFF ROAD 1.6 E-torq, Panda Lounge 1,2 8V


guzzi97

Fiat500-Schrauber

  • »guzzi97« ist männlich

Beiträge: 243

Aktivitätspunkte: 1 225

Dabei seit: 27.09.2016

Wohnort: Münster

Danksagungen: 214

  • Nachricht senden

10

Dienstag, 3. Januar 2017, 17:34

..Julia, gern geschehen und viel Freude weiterhinn mit Deinem Schätzchen

Grüße
..wer später bremst ist früher schnell :D :D

Mein 500: 500 Lounge 0,9 TA 77-KW ; Alfa Romeo 156 SW GTA, Jeep Grand Cherokee SRT8 (MY2014)



Anzeigen

Diese Werbung wird für Fiat500-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!